• email: demo@demo.com
  • password: demodemo
Módulo Prestashop – Parche de seguridad vulnerabilidad Mysql Smarty Caché

El módulo aplica la directiva de seguridad que publicó Prestashop el día 21 de julio de 2022 para las versiones inferiores a 1.7.8.7.

00_MOCKUP_lgsecurity
Nuevo
COMPATIBILIDAD Prestashop 1.6.x - 1.7.8.7
DESARROLLADO POR Logo Linea Gráfica
PRECIO
Gratis

FUNCIONALIDADES

¿CÓMO FUNCIONA?

En Línea Gráfica hemos desarrollado este módulo gratuito que permite identificar si su tienda es vulnerable con respecto a esta incidencia y aplicar la correción propuesta por prestashop. Suprime las líneas que habilitan MySQL Smarty Caché para romper la cadena de ataque.

Prestashop da más información sobre esta vulnerabilidad en: https://build.prestashop.com/news/major-security-vulnerability-on-prestashop-websites/

*Esta funcionalidad no asegura la resolución total del problema ya que si su tienda ha sido vulnerada por el ataque tendrá que realizar un estudio más profundo para averiguar el alcance del problema.